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1 Introduction 

About this Workbook 

This workbook provides instructions for the Ultivo, 6475A, and 6495D LC/TQ 
systems running MassHunter Data Acquisition 12.1 or higher. 

For more information on the software and detailed instructions on the workflow 
not covered in this workbook, see the Online Help. 

This workbook is your introductory guide for the set-up and execution of basic 
procedures with the LC/TQ and MRM method development workflow. This 
workbook is divided into chapters, each building upon the last, so we recommend 
that each chapter is completed in succession. During each chapter, lessons are 
guided by an Agilent-certified service professional. 

By completing this learning event, you will have an introductory level of experience 
in the use of an Agilent Triple Quadrupole LC/MS System. 

This introduction covers: 
 Reviewing hardware components and software procedures 
 Performing a checktune 
 Acquiring and analyzing a sample 
 Performing routine maintenance 

How to use this Workbook 

This learning experience introduces basic concepts in a learning-by-doing, guided 
manner. Each chapter uses step-by-step instructions.  

Exercises to be completed are marked like this: 

 

 
Exercise Name 

Exercise Instructions 
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Task steps look like this: 
1 Tasks or items needed to complete tasks look like this. 

If you are expected to enter any information or if something is important, it is set 
in italicized type like this: 

Type Blank One in the field. 

If you are expected to press a key on the keyboard or button on the software 
screen, the key is displayed in bold like this: 

Press Enter. 

Cross-references appear in blue: 

(For example, Link) 
 Before You Begin 

This introduction workbook is recommended for all participating end users. 

 
 Download the Agilent Triple Quadrupole LC/MS System User Guide by 

scanning the code or navigating to https://aglt.co/LCMSUserDocs. 
 Use the Agilent Triple Quadrupole LC/MS System Introduction Workbook 

and Introduction Checklist with your Agilent-certified service professional 
and keep for future reference. 

  

https://aglt.co/LCMSUserDocs
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Additional Resources 

User Documentation 

Data analysis and library management documentation can be found by scanning 
the code or navigating to https://aglt.com/DALibMgmtDocs. 

 

 

Instrument documentation, step-by-step videos, and more can be found by 
scanning the code or navigating to https://aglt.co/LCMSUserDocs. 

 

 

Agilent Triple Quadrupole LC/MS Supplies 

Use this quick reference list to keep your shelves stocked by navigating to 
https://aglt.co/LCTQSupplies. 

  

https://aglt.com/DALibMgmtDocs
https://aglt.co/LCMSUserDocs
https://aglt.co/LCTQSupplies
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Where to find more information 

Agilent Community 

  
To get answers to your questions, join over 10,000 users in the Agilent Community. 
Review curated support materials organized by platform technology. Ask questions 
to industry colleagues and collaborators. Get notifications on latest videos, 
documents, tools, and webinars relevant to your work. 
  
https://community.agilent.com/ 

 
 

https://community.agilent.com/
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2 Hardware 

Overview 

In this section, you will identify basic hardware components and their locations for 
the 6400 Series triple quadrupole LC/MS system. 

 

 
Fill in the Blank: 
Work with your Agilent Service Engineer and/or use the Agilent Triple 
Quadrupole LC/MS System User Guide to label the flagged components 
below for your installed instrument(s).  

Front View – Ultivo LC/TQ 

 

2 

3 

1 

4 
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Rear View - Ultivo LC/TQ 

  

2 
1 

6 

4 

3 

5 

7 
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Front View - 6475A 

 

 
  

2 

3 

1 

7 

6 

5 

4 
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Side View – 6475A 

 

 

  

2 1 

5 

4 

3 
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Front View – 6495D 

 

 

  

2 

3 

7 

6 

5 

1 
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Side View – 6495D 

 

 
  

1 

2 

3 

4 

5 
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Basic Components 

Ionization Source 

Agilent liquid chromatography/mass spectrometry (LC/MS) ion sources enable 
analysis of a wide range of samples quickly and accurately.  

 

 

 Agilent Jet Stream (AJS ESI) 
source 

 

 Electrospray Ionization (ESI) 
source 

 

 Atmospheric Pressure 
Chemical Ionization (APCI) 
source 

 

 Multimode source (MMI) 

 

 Agilent nanospray ESI source 
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Hardware Introduction 
1 List the type of Ionization Source in use: 

 

 
2 It is reviewed on _____ page of the user guide and includes the following 

parts: 

 

 
3 List the name and part number of the proper tune solution for this 

system: 
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Calibrant Delivery System (CDS)/Bottle 

The calibrant delivery system (CDS) introduces calibration solution for automated 
mass calibration of the mass spectrometer, to ensure that the mass accuracy of 
the system is maintained throughout batch acquisition. 

Ultivo 

 

 

 
  

3            

5 
6 

2 

1 

4 
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6475A 

 

 

 

 
Figure 1. Front cover removed. 
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3 

4 

5 
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6495D 

 

 

 
  

3 

4 

2 

1 

5 

6 
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Hardware Introduction  
1 Practice removing and attaching the calibrant bottle. 
2 How often is the calibrant bottle checked and refilled? 
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Nebulizer 

A nebulizer is a device for producing a fine mist of charged droplets that converts 
a liquid sample into an aerosol for introduction into the vacuum system. 

 
 

 
View The Needle 

 
1 Find your nebulizer type per the user guide or the document that comes with 

the kit. List the part number below: 
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Rough Pump 

 

MS40+ (Ultivo and 6475A) 

 

MS120+ (6495D) 
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Locate The Oil Sight 

Using the user guide, fill out the following information: 
 
1 The oil level should be _____________ the marks for Max and Min.  

 
2 Check that the pump oil is ________ and the color is ________ than amber. 

 
3 If the pump oil is _______ or full of ___________________ replace it. 
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3 Software Basics 

Overview 

The OpenLab Control Panel is the administrative and management center for 
MassHunter Data Acquisition software: 

 
 Full instrument status information of your entire laboratory. 
 Central configuration and administration of users, instruments, and 

security settings. 
 Full system documentation and built-in reports. 

 

You will review: 

 
 Starting the software 
 Navigation overview 
 Closing the connections 
 Creating projects 
 Creating and configuring instruments 
 Launching instruments 
 Offline method editor 
 Creating shortcuts 
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Software Start-Up  

1 From the desktop, double-click the OpenLab Control Panel icon . 
2 The navigation pane opens by default and can be minimized or expanded 

based on your preference. 

 

 
 

User Interface and General Navigation 

 
 

 
 To minimize the pane, click <<. When minimized, the tab currently selected 

is displayed vertically. 
 To expand the pane, click >>. 
 You can drag and drop items in the Instruments and Projects pane. The 

existing privileges of the instrument or project are not retained when 
moving. The user must have the proper privileges to perform this function. 

Panes 
Instruments – 
Controls specific 
instruments. 
Projects – 
Create paths to 
save project 
data. 
Administration – 
Add and remove 
configuration 

 

Main Window 
 

Ribbon 
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Close Connection 

Use the Close Connection function to sever the connection between the 
instrument and the configured Instrument Controller (AIC or Workstation). 
 
1 Click Instruments. 
2 Select the instrument to close. 
3 Click Close Connection. 
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Creating and Configuring Projects 

1 Click Projects and select   
2 In the Name text box, type Training Project. 
3 In the Project folder path text box, leave the default folder path. 
4 In the Description tesxt box, type a description of the project, for this 

example Training Project Description. 
5 Click the MassHunter Workstation tab and review the available options. Do 

not change the defaults.  
6 Click OK 
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Instruments 

Use the Control Panel to connect and control the instruments you want to use with 
the software. 

 

Create an Instrument 

1 Click Instruments and select any location. 
2 Click Create > Create Instrument. 

   

3 Enter the required data in the Create Instrument pane. 
a Name: 6495D LC/TQ (or proper model) 
b Instrument Type: Agilent LC TQ 

 
 

NOTE  Do not select a default project, you will be prompted to select a project 
when you launch the instrument. 

 
 4 Click OK.  

5 Click … to select the TrainingProject project from the Select Project dialog 
box. 

6 Click OK. The instrument is displayed in the navigation pane. 
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Launching an Instrument 

Once you have added an instrument, launch the instrument to begin acquisition 
from the instrument table or the instrument details page, or launch an instrument 
directly from your desktop shortcut. 
1 Click Instruments and select an instrument from the left panel. 
2 In the instrument windows, click the Launch button. 
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Create an instrument shortcut: 

1 In the Control Panel, click Instruments and select the 6495D LC/TQ instrument 
or proper instrument name. Verify that the correct Project is selected. 

2 Click Create Acquisition Desktop Shortcuts in the Actions group on the ribbon. 
Two icons are added to the desktop with the name of the instrument and 
whether it is online or offline. 
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4 Tuning 

Overview 

When the LC/MS triple quadrupole is used as a detector for the LC, a mass 
spectrum is associated with each data point in the LC chromatogram. To obtain 
high quality, accurate mass spectra, the LC/MS triple quadrupole must be 
optimized to:  

 Maximize sensitivity.  
 Maintain acceptable resolution.  
 Ensure accurate mass assignment.  

What is tuning in LC/MS? 

Tuning is the process of adjusting LC/MS triple quadrupole parameters to achieve 
the optimized goals listed above.  

Tuning acts as a diagnostic tool to indicate the service or cleaning requirements of 
the spectrometer; it provides a chronicle of system performance, and the 
matching of fragments from a known calibration compound to adjust the mass 
axis so it agrees with the expected mass assignments. 

What is the difference between autotune and checktune? 

A checktune is run each day an analysis is performed. A checktune can be used to 
determine if the tuning mix ion masses are properly assigned and if the response 
or sensitivity of these ions is within expectations. In other words, A checktune 
performs a single profile scan of the tune masses and compares the peak widths 
and mass axes with target values to make sure they are correct before you start 
your acquisition. Checktune can be performed in either positive or negative 
ionization mode, or both. 

Autotune only needs to run after preventative maintenance or if you find a problem 
with checktune. Periodically run an autotune to ensure that the mass 
spectrometer is working correctly. Autotune can be performed in negative and/or 
positive ionization.  
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Frequent tuning, automated or manual, is not required. Once tuned, the LC/MS 
triple quadrupole is stable. Tuning should be needed no more often than monthly, 
weekly at most.  

Wait ~12 hours after pumpdown before tuning or operating your LC/MS triple 
quadrupole system. The analyzer takes about 12 hours to reach thermal 
equilibrium. Tune files that are created, or data that is acquired, before the LC/MS 
triple quadrupole system is at thermal equilibrium 2025 have incorrect mass 
assignments and other inaccuracies. 

Calibrating the LC/TQ (checktune) 

A checktune can be run with the following ion sources: ESI, AJS ESI, MMI, and 
APCI. 
1 In MassHunter Data Acquisition window, click Method Editor. 

 

2 Click the TQ tab. 

  
 

NOTE The process to complete a tune differs for the models covered in this introduction. 
Consult the user guide for detailed instructions to complete the checktune for the 
specific model installed  

 

3 When the tune completes, review the report. 
4 Click Release tune control in the toolbar to release control of the TQ 

instrument.  
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Example detailed checktune report 
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Review a Tune Report 

Generate a detailed tune report and save 

Generate a detailed tune report after you have run autotune or checktune.  
1 In the Method Editor window, select the TQ tab. 
2 Click the Tune > Autotune section in the left pane. 
3 Click Request tune Control in the toolbar in the Autotune section.  
4 Click Generate Detailed Tune Report in the toolbar.  

  

5 The Detailed Tune report opens. Review the report in the browser window and 
click Save As to save the report in the desired directory. 

   

6 Using the Save As dialog box, enter a file name and click Save. 

  

7 Click Release tune control in the toolbar to release control of the TQ 
instrument.  
 

NOTE  Only the polarities that were last autotuned or checktuned appear in the 
tune reports saved with the data files. For 6495D, prior detailed tune reports 
can be accessed through the Autotune section or Checktune section. For 
all other instruments, save tune reports manually before tuning in a single 
polarity. 
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Example detailed autotune report 
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Electron Multiplier Voltage (EMV) 

 
To change the electron multiplier voltage (EMV), it is best practice to find 
these two values in the most recent detailed report. Using the detailed 
checktune report, answer the following questions: 

 
1 What is the electron multiplier voltage standard (list both polarities if 

applicable.)? 

 

 
2 In the dynamic gain table, what is the maximum gain and the 

corresponding voltage? 

 
 

 
3 A best practice for troubleshooting and maintenance is to monitor the 

vacuum levels over time using data from the detailed tune reports. 
Locate the levels for the rough and high vacuum for your system. 

 
a Rough vacuum: 

 

 
b High vacuum: 

 
 

4 Locate the abundance in MS1 Peak Width Unit, Scan Speed Normal and 
list low middle and high mass numbers: 
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Scheduling a checktune 

1 On the tool ribbon, click Instrument Status in the Windows section to display 
the Instrument Status window. 

 
 

2 Right-click the TQ device in the Instrument Status window. Click Schedule 
Tune. The Schedule Tune Dialog Box opens. 

  

3 Select Checktune in the left pane. The right pane shows the information for 
scheduling a checktune. 
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NOTE  The polarity is chosen for this instrument using the functionality 
“Configure Tune - 6495D only” on page 43 of the user guide. 

 

4 Click the Scheduling slider to switch on Scheduling. Select Weekly for this 
exercise. 

 

5 Select a day of the week and a Start date and time to indicate how often to 
schedule the checktune. 

6 Click Save. 

  

Stop checktune 

1 Click the Tune > Autotune section in the left pane. 

  

2 Click Request tune Control in the toolbar in the Autotune section. This button 
locks control of the TQ instrument. You cannot start a single sample run or a 
worklist when Tune has control of the TQ instrument. 

   

3 Click Checktune the instrument in the toolbar in the TQ Autotune section. 

  

4 Before the tune completes, click Stop Tune acquisition. 
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5 When the checktune stops, the Tune Status window displays a date and time 
with the text “Tune was stopped by the user.” and a dialog box with the same 
message. Click OK. 

 
6 Click Release tune control in the toolbar to release control of the TQ 

instrument. 
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5 Using Methods 

Overview 

MassHunter Data Acquisition methods include the parameters for each 
component associated with your instrument. 

The Method Editor Window 

1 Launch the acquisition software: select OpenLab Control Panel > Instruments 
(bottom-left corner) > your instrument > click Launch. Alternatively, if available 
double-click the desktop shortcut. 

2 In the Windows section, select Method Editor. 
The Method Editor window opens in the Main Window. 
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Set Up and Run an Acquisition Method 

 Working with the Default Method 

Once an analysis has been created or opened, the default.m method is 
available to start from or apply a previously created method. The default 
method represents a good starting point for method development. 
  

 

Load the default method 
1 In the Method Editor window, click the TQ tab. 
2 Click Open Method to review the methods available. 

  

3 Select default.m and click Open. 
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4 Under Method, review all default Method subsections. 
a Acquisition - Set TQ acquisition parameters. 
b Source - Set source parameters for the TQ. 
c Chromatograms - Specify plots to display in the 

Chromatogram Plot window during the run. 
d Timetable - Specify when the diverter valve is set To MS 

and when it is set To waste. 
e MRM database browser - Starts the MRM Database 

Browser program. 
f Convert to dMRM - . This option is only available if the Scan 

type is dMRM or tMRM. 
g Instrument Mode - Select an instrument mode to be saved 

with the method. 
5 Click Save As Method. 
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6 Enter a File name, for this example Training Method, then click Save. 

 

NOTE  After modifying or viewing a method using the drop-down list, you must 
apply the method to send the parameters to the instruments. 
  

7 Click Apply.  
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Set up a Scan Method 

 
Load an existing method and Save As new method  

In this exercise, you will use an existing method (the scan checkout 
method used during installation) to see if there is a signal for Reserpine at 
m/z 609 within the spectrum. 
 

 

1 Under Method Editor, click Recently opened methods and select the checkout 
method used in installation, for example 6495D_AJS_IDL.Scan.m. The method 
loads into the Method Editor. 

 

 
 

2 Click Save as Method, enter Scanmethod_Intro for the file name. Click Save. 
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3 Select TQ > Acquisition, then under Time Segments, confirm the settings as 
follows: 

  

4 In Acquisition Parameters, review the acquisition settings, noting Start m/z 
and End m/z.  

  



Using Methods 

 Introduction Workbook 51 

NOTE  Values will vary based on your instrument model. 

 
5 Click Pump/Sampler/Column Comp settings. to review the settings 

programmed for the LC pump, noting the injection volume. 

 

 

6 To send the current parameters shown in the Method Editor window to the LC 
and MS instruments, click Apply.  
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Running Methods 

 

Run a Scan Method 

In this exercise, you will acquire data using MassHunter Data Acquisition 
software and then use MassHunter Qualitative Analysis software to 
identify a precursor ion for Reserpine. 
 

 

1 Place the checkout sample (first-level dilution), prepared during the system 
checkout, into a vial location of the sampler and note the location.  

2 In the main window, click the Sample Run tab to display the Sample Run 
window.  

3 In the Sample Run window, specify the following information: 
a Sample Name: Dilution 1 

Sample Position: Vial 4 (or applicable position) 
b Sample Injection Volume: Select As Method to use the 

volume specified in the method applied in the last step. 
c Data File Name: Introduction_Scan_001.d 

 

NOTE  (optional) Select Auto Increment to automatically increment the file name 
if that file exists 

 
d Data File Path: Set to 

D:\Projects\InstrumentCheckout\Data\Introduction. 
Create a folder if necessary. 
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4 Click Start Sample Run. 

   

5 Click OK when the run completes. 

  

 

 
Monitor the Status Windows 
As data is being acquired, use the instrument status monitors and online 
signal displays available in the Instrument Status and Real-time Plot Panes to 
observe changes in modules.  

1 View the Chromatogram Plot and note the retention time for Reserpine. 
2 Observe the Spectrum window while the samples runs. Discuss with your 

Agilent-certified service professional the changes observed over time. 
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Review the data using Qualitative Analysis 

1 From Control Panel, click the Qualitative Analysis icon  in the Ribbon 
and select Start Qualitiative Analysis or double click the shortcut icon on the 
desktop, if available.  

2 From the Home tab, click the Open icon . In the Open Data File window, 
browse to the data file directory used earlier (Data), select the data file to 
review, and click Open. 

 
3 In the Chromatogram Results window, right-click and select Extract 

Chromatograms... from the menu. 

  

4 In the Extract Chromatograms dialog box, click Type: and select EIC. 
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5 Enter the m/z value: 609, then click OK. 

 
6 Review the results. 
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Review the Results. 
1 What is the retention time for Reserpine? 

 

2 What is the m/z observed for Reserpine in the mass spectrum? 
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Set up an MRM Method 

 

 

Load an existing method and Save As new method  

Now that the precursor ion is identified, start with a known MRM (multiple 
reaction monitoring) method using product ion m/z195.  

 
1 In MassHunter Data Acquisition, under Method Editor, click Recently opened 

methods and select the checkout MRM method used during installation, for 
example, 6495_ADS_IDL.MRM.m. The method loads into the Method Editor. 
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2 Click Save as Method, enter MRM_Intro for the file name. Click Save. 

  

3 Select TQ > Acquisition, then under Time Segments, confirm the settings as 
follows. 

  

4 In Acquisition Parameters, review the acquisition settings, noting Precursor 
m/z, Product m/z, Fragmentor, and Collision Energy.  
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NOTE  Values will vary based on your instrument model. 

 
5 Click Chromatograms and confirm the settings below. 

 
6 Save the method, then click Apply to send the current parameters shown in 

the Method Editor window to the LC and MS instruments.  
7 Place the checkout sample (third level dilution) prepared during the system 

checkout into a vial location of the sampler and note the location. 
8 In the main window, click the Sample Run tab to display the Sample Run 

window.  
9 In the Sample Run window, specify the following information: 

a Sample Name: Dilution 3 
Sample Position: Vial 2 (or applicable position) 

b Sample Injection Volume: Select As Method to use the 
volume specified in the method applied in the last step. 

c Data File Name: Introduction_MRM_000.d 
 

NOTE  (optional) Select Auto Increment to automatically increment the file name if 
that file exists. 

 
 

d Data File Path: Set to 
D:\Projects\InstrumentCheckout\Data\Introduction. 
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10 Click Start Sample Run. 

 

  

11 Click OK when the run completes. 
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Reviewing the MRM data using Qualitative Analysis 

1 In Qualitative Analysis, click Open Data File and browse to the data file 
directory, select the data file to review, and click Open. 

 
 

2 Walk through the Chromatogram results to review the mass spectrometry 
data. 
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Review the Results. 
1 What is the retention time for Reserpine? 

 

 
2 Which ion is present in the mass spectrum? 
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Offline Method Editor program 

It allows you to edit a method while the system is running a worklist or a single 
sample. The method shows the devices currently connected to the system. You 
cannot edit the parameters of any devices which are not currently connected. The 
system engines must be running.  

 

To get here, do one of the following: 
 In Agilent Control Panel, select an LC/MS instrument and click Launch 

Offline. 
 In Agilent Control Panel, create an Acquisition shortcut, and then open that 

shortcut from your Desktop. 
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6 Optimizing Methods 
MassHunter Optimizer lets you automatically optimize the data acquisition 
parameters for MRM mode (multiple-reaction monitoring) on a triple quadrupole 
mass spectrometer instrument for each individual compound analyzed. 
Specifically, it automates the selection of the best precursor ions, the optimization 
of the fragmentor voltage for each precursor ion, selection of the best product 
ions, and optimization of collision energy values for each transition for a list of 
compounds you specify. You can also optimize source parameters. 

The Optimizer workflow 

 
  

Step One

• Prepare sample with a concentration around 1 ng/µL.
• Prepare a suitable mobile phase.
• Use either a short column or length of tubing. (5042–6462 PEEK Tubing 

1/16 inch, 0.007/0.18 mm ID, 5 m).
• Use a generic gradient with 5 to 75 % organic or chromatographic 

gradient
• Acquire data in MS2 Scan mode, check for precursor ions of interest. 

Step Two

• Open an acquisition method (includes LC method from step 1)
• Follow the setup described in this guide to add compounds for 

optimization and enable optimization settings parameters.
• Save method

Step Three

• Submit acquisition method (step 2) for optimization vie Method 
Optimizer

• Optimizer automatically runs multiple acquisitions based on the user 
input. 
• SIM > Product Ion > MRM (steps and additional injections depend on 

set up and chromatography)
• Column Conditioning and Source Optimization (optional)

• Review the report upon completion
• Review Results via the optimized results viewer
• Optionally, view optimized results in the MRM database browser
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When Optimizer starts, it automatically proceeds through the following scan types, 
in the order shown. Steps 2025 be skipped depending on model and type of 
optimization performed. If needed, additional injections will be added 
automatically. 

 

 
 

 
Optimize a method for a known sample: 
Optimizer allows the quick development of methods using optimal instrument 
parameters. Starting with known compounds in a mixture, use the automated 
function to produce a report and an optimized MRM method. Fragmentor (V) (if 
applicable), product ion, and collision energy are optimized via compound 
optimization and capillary voltage via source optimization in the following 
exercise. 

 

1 In MassHunter Acquisition, save the MRM method created in the prior exercise 
as MRM_Opt.m  

  

SIM

• Sets the Scan type to SIM for each and acquires the data to optimize 
the Fragmentor voltage for each precursor.

Product Ion

• Sets the Scan type to Product Ion and acquires the data to find 
product ions.

MRM

• Sets the Scan type to MRM on the Product Ions found in the previous 
step and acquires the data to optimize Collision Energy.

Column 
Conditioning

• Optional step after compound optimization and before source 
optimization.

• Allows for flushing and equilibration of the column.

Source 
Optimization

• Optimizes for source parameters using the specified acquisition 
method.

• May be performed after or independent of compound optimization.
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2 Under Method Editor > Acquisition Parameters, click Add compounds for 
optimization. 

  

3 The Add compounds for optimization window opens. Click Add a row at the 
end of the table. 

  

4 In the Compounds section, click in the fields and enter the following 
information: 

a Compound name: Reserpine 
b Formula: C33H40N2O9 

 

 

5 In the Adducts section, click the Positive Ions tab and select +H, then the 
Negative Ions tab and deselect -H. 

6 Click Append to add the information to the acquisition parameters pane. 
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7 Remove the original parameter line by selecting the line, then click Remove.  

  

8 Review the imported data. Note the default values and added information. 
9 Click Chromatograms, click the Chrom type drop-down arrow and select TIC. 

   

 

10 On the left pane, navigate to Optimization Settings > Parameters. 

  

11 In Compound Parameters, enable and set the following: 
a Fragmentor V (if available): From 120, to 220, step size: 5 
b Collision Energy Range: From 0, to 50, step size: 5 
c Capillary Voltage: Leave defaults 
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Settings Ultivo 6475A 6495D 

Fragmentor (V) 
130 to 190 150 to 250 166 (fixed) 

Collision Energy 
30 to 50 30 to 50 30 to 50 

Capillary Voltage 
3600 to 4400 3500 - 4300 3100 to 3900 

 

 

12 Click Save to save the method. 
13 Click the Method Optimizer tab and select Automated. 

 

14 Click Next. 
15 Select MRM Database or enter a new database field and enter Introduction. 
16 Under Methods, click Add a row at the end of the table. 
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17 In the Open Methods dialog box, select MRM_Opt.m and click Open. 

 
18 In the Methods pane, verify the following settings: 

a Sample position: Dilution 1 
b Injection volume: 1 
c PI scan inj factor: 1 
d Injection type: Injection with column 

 

 

19 Click Next. Method optimization begins. 
  



Optimizing Methods 

 Introduction Workbook 74 

20 As the Method Optimization runs, review the Status. 

  

21 Observe over time the Optimization Remaining. 

  

22 Navigate to Method Editor > Acquisition to observe the mass spectrum 
processing. 

a Review the TIC plots. 
b Review the Scan Type being used in the Time Segment 

panel 

  . 

23 Once complete, click Review results to review the generated optimized MRM 
report. 
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24 Select a report file from the Open optimization report files window and click 
Open.  
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25 Review the results. 

 

 
 

NOTE  A full report can be viewed by browsing to the directory for the project and opening 
the full report with a PDF viewer. 
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Method Editor Optimization 

1. What Scan types are used during optimization? 
2. Identify the optimized values for the sample in results viewer and 

the optimized method: 
• Fragmentor (V) 
• Collison Energy 
• Capillary Voltage 
 

 

 



Optimizing Methods 

 Introduction Workbook 78 

 

This page is intentionally left blank. 



Run a Worklist 

 Introduction Workbook 79 

7 Run a Worklist 

Overview 

Use the Worklist window to create a list of samples to run. A worklist can be 
created using either the Study Manager Program or the Worklist window. See 
Study Submitter Dialog Box for more information on creating a worklist through 
the Study Manager. Use this procedure to inject multiple samples by creating a 
new worklist. 

Create and edit a worklist 

1 In MassHunter Acquisition, click Worklist to show the Worklist window. 

  

2 In the worklist window, click  (Add Multiple Samples). The Add Multiple 
Samples dialog box opens. 
 

NOTE  Samples can also be added one-by-one (user only needs to run a few 
samples, or several replicates of the same sample). 
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3 Enter all the information on the Sample Information tab. 
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Add Multiple Samples 

1 On the Sample Position tab, specify the sample vial locations (make sure the 
specific sample tray type has been configured by right clicking the 
autosampler device image). 
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2 Specify the locations and click OK. 
3 To set up the worklist run, click Worklist Run Parameters. 
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4 On the Run Parameters tab, type the paths for the method. 

 

5 On the Data File Settings section, expand all options and enter or select the 
folders for the data files. Select the File Naming options. Click OK. 

 
 

NOTE  For information on the Intelligent Reflex tab, see the online Help 

 
a Optional. On the Additional Parameters tab, enter a 

comment, and click OK. 

 

6 To start the worklist, click Run Worklist. 
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NOTE  To use an acquisition method that has a different data analysis (DA) 
method than the method entered in the worklist, show that the column 
called Override DA Method in the worklist using the Show/Hide/Order 
Columns dialog box. In this column, browse for and select the method 
containing the DA parameters you want to use for the sample. The DA 
part of this method is used instead of the DA part of the current method. 
Or select this method in the Add Multiple Samples dialog box. 
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Study Manager 

The Study Manager application lets you create a queue of studies to execute 
sequentially. A study is a collection of samples and operations that are grouped 
and contains the following information: 

• System folder that contains platform files 

• Data files 

• Optimizer output files and methods 

• Quant results 

• Quant method File 

The study types create and run a worklist that to analyze the samples. Specify 
more information to apply to the study, including a location to place all the files 
generated by that study or create several types of studies. When the Study 
Manager application starts, the data acquisition engines are automatically started. 

 

NOTE  The Intelligent Reflex workflows are not supported in the Study Manager 
program 

 

Create a Worklist Only Study 

1 In OpenLab Control Panel, select the instrument then click Study Manager > 
Launch Application. 
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2 To select a study, click Submit. 

 

3 In Study Creator, select a Worklist Only, then click OK.  
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4 The Worklist-Only Study Wizard opens. The Study Setup step is shown.

 
 

 
Demonstration of Study Manager 
Working with your Agilent-certified service professional, create a study to 
execute a work list based on a worklist file. 
1. Can sample positions be updated to used alternate microplates? 
2. What benefits are there to specifying the name of the study or the 

name of the person submitting the study? 

 

 



Use MassHunter Quantitative Analysis to Generate Calibration Curves 

 Introduction Workbook 89 

8 Use MassHunter Quantitative Analysis to 
Generate Calibration Curves 
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Overview 

In this exercise, set up a quantitation method for a batch of acquired data files. 
Conduct the exercise with the DrugsOfAbuse data files and learn how to perform 
the following tasks: 

 Set up a Batch Table containing unknown sample and calibration data 
files for drugs of abuse: amphetamine, cocaine, methamphetamine, and 
MDMA. 

 Set up a new quantitation method based on the calibration standard of the 
highest concentration. 

 Set up target compounds. 
 View the MRM transitions and chromatographic parameters for the 

compounds in the data file. 
 Set up an internal standard for each of the compounds. 
 Set up quantitation for the method. 
 Create levels from calibration samples. 
 Set up qualifier ions and the calibration curve. 

 Quantitate the batch and save the results. 

Before You Begin These Exercises 

Be sure the data files that you will be using as you complete the exercises in this 
document are on your PC. 

 If the default MassHunter Quantitative Analysis Software Supplemental 
installation was completed, the data files needed for these exercises 
should be present in MassHunter/Data/QuantExamples. 

 If the default MassHunter Quantitative Analysis Software Supplemental 
installation was not completed, you can copy the data from the 
installation media (Supplemental/MassHunter/Data/QuantExamples) to 
the Data folder within the Training Project created in the prior exercise. 
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Set up a New Batch  

Set up a Batch Table containing data files for three unknown samples and several 
calibration samples of drugs of abuse: amphetamine, cocaine, methamphetamine, 
and MDMA. 

Create a batch to hold samples 

1 To start the Quantitative Analysis program, click the Quantitative Analysis 
(QQQ) icon on your desktop. 

2 Select a Project and click OK.  

  

Quantitative Analysis for QQQ opens. 
3 Click New Batch. The system opens the New Batch dialog box. 

  

4 Navigate to the folder \Your Directory\DrugsOfAbuse\DoA. 
5 Enter a batch file name, for this example iii_Test_01 and click Create Batch. 
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Add all the samples in the DrugsOfAbuse folder to the batch 

1 All Samples are selected. Click OK to add them to the batch. 

  

2 The Batch Table now contains the blank, calibration, QC, and unknown 
samples. 
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Set Up a New Method for the Batch 

This task shows you how to set up a new quantitation method based on the 
calibration data file with the highest concentration of sample. 

Create a method from acquired MRM data. 

1 Use the cursor to highlight the calibration standard that has the highest 
concentration level. 

 

 

2 Click the Method tab, then New -> New Method from Acquired MRM Data.

 
The system displays the new method From Acquired Data dialog box. 
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3 Navigate to the C:\Projects\TrainingProject\Data\DoA directory, select 
CMAMCal_L5.d and click Open to import acquisition method information. 
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Set up Target Compounds 

With this task, learn to inspect the MRM transitions and the RT data for the new 
quantitation method, which you can change for individual target compounds and 
set up an ISTD compound for each target compound. 

Check the new quantitation method created from the imported 
acquisition method for MRM transitions 

1 Under Method Tasks in the sidebar to the left of the Method Table window, 
click Method Setup Tasks > MRM Compound Setup. 

  

2 To inspect the imported retention time data, click Method Setup Tasks > 
Retention Time Setup. 

  

Set up ISTD compounds. Assign the corresponding deuterated 
compound as the internal standard (ISTD) for each target compound. 

1 Click Method Setup Tasks > ISTD Setup. 
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2 For each target compound row, click the down arrow in the ISTD Compound 
Name cell and select the ISTD name associated with the target compound. 

  
3 Type the ISTD concentration (ISTD Conc.) for each ISTD compound (50.0000 

in this example). 
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Set up Quantitation 

This task presents instructions for setting up the quantitation parameters for the 
method’s: 

 Calibration levels. 
 Qualifier ions. 
 Calibration curve fit. 

Create five calibration levels for the first compound 

4 From the main menu, select Calibration Curve > Create Levels from Calibration 
Samples. 

  

The Calibration table opens under each Quantifier in the Method Table.  
5 For one of the Quantifiers, change the default concentrations to the actual 

concentration for each level. 
• L1–2.5000 
• L2–5.0000 
• L3–12.5000 
• L4–25.0000 
• L5–125.0000 

  
  



Use MassHunter Quantitative Analysis to Generate Calibration Curves 

 Introduction Workbook 99 

Copy the calibration levels and concentrations to the other compounds 

1 Right-click in the Quantifier table and select Copy Calibration Levels To...The 
system displays the Copy Calibration Levels To dialog box. 

  

2 Click Select All, and then click OK. 

  

3 Close the Compound Information window and the Sample Information 
window in the lower half of the Quantitative Analysis main view. 

  

4 Browse the Method Table to compare the calibration concentration setup 
among the four target compounds, Amp, Cocaine, Meth, and MDMA. 
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Set up qualifier ions and a calibration curve 

1 Under Method Setup Tasks, click Qualifier Setup, and inspect the Qualifier 
setup parameters. 

  
 

 

2 Under Method Setup Tasks, click Calibration Curve Setup. 

  

3 For each target compound, change the CF Origin to Force. 

 

Validate the method 

1 Under Save/Exit, click Validate to validate the method setup. 
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2 After the validation message appears, click OK. 

  

3 Click Save/Exit > Exit. 

  

4 Select None under Additional batch processing after applying the method and 
click Yes to the Would you like to apply this method to the batch? prompt. 
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Set the Integrator 

Change the method's integrator to MS/MS 

1 On the Method tab, click Edit. 
2 On the Method tab, select Advanced Tasks > Integration Parameters Setup.

 
3 In the Method Table, click the box located on the right side of the Int. value. 

  

4 Select MS/MS from the drop-down menu. 

 .  

5 Click Apply to All. 
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6 Click OK. 
7 Click Exit. 
8 Select None under Additional batch processing after applying the method and 

click Yes to the Would you like to apply this method to the batch? prompt. 
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Analyze and Save the Batch 

In this exercise, you quantitate the batch and then save the results. 

Analyze the batch and inspect the results for each compound. 

1 On the Home tab, click Analyze Batch. 

  

2 Pass the cursor over the quantitation message for Sample 1. 

 

 

3 Pass the cursor over the flags for the first two calibration standards. 

  

4 On the Home tab, click Save Batch. 
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5 Click File > Close Batch to close the batch. 
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Review Quantitation Results 

The tasks in this exercise show you how to inspect the sample and compound 
data in a batch file, customize result layouts, export your data to Microsoft Excel, 
and preview and print the data. 

Use the DrugsOfAbuse batch in this exercise. 

Navigate the Batch Table Results 

This task shows you how to scroll through your samples and compounds, while 
observing changes in the Batch Table and compound information data. It also 
shows you how to display various sample types. 

Open the batch file iii_Test_01.batch.bin, created in Exercise 1 

1 On the Home tab, click Open Batch. 
2 Navigate to \Your Directory\DrugsOfAbuse and click iii_Test_01.batch.bin 
3 On the View tab, click Restore Default Layout. 

  

Scroll from sample to sample until you reach the end of the Batch Table, 
and then return to Cal-L5 

1 Click the Next Sample arrow in the Batch Table Standard toolbar until the 
system displays the desired sample. Inspect the changes in the Compound 
Information window. 
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2 Return to Cal-L5, clicking the Previous Sample icon in the Batch Table 
Standard toolbar if needed. 

  

3 Select any cell in the row for sample Calib_L4 in the Batch Table window to 
view the changes. 

Scroll from compound to compound through all four compounds 

1 Click the Next Compound or Previous Compound arrow in the toolbar until the 
system displays the desired compound.  

  

2 Inspect the changes in the Batch Table, Compound Information, and 
Calibration Curve windows. 

3 Click the down arrow next to the Compound list. 
4 Click Cocaine. 
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Examine results for multiple compounds 

1 On the View tab, select Batch Table Layout > Multiple Compounds/Sample 
View. 

  

2 Click the Cal-L4 cell and note the difference in RT in the Compound Information 
window for each compound. 

 

View selected sample types 

1 On the View tab, select Batch Table Layout > Single Compound/Sample View. 
2 If necessary, click the down arrow next to the Compound list, and click 

Cocaine. 
3 Click the down arrow in the Sample Type drop-down list. The Sample Type 

dialog box is displayed. 
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4 Clear the <All> check box and mark the Cal check box. 

  

5 Click OK. The Batch Table should contain only the Cal standards for cocaine. 
6 Click the down arrow in the Sample Type drop-down list. 
7 Click <All>, and then click OK. The system marks all the check boxes and 

displays all sample types. 
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Change Result Window Layouts 

This task shows you how to customize your layout and how to recreate the default 
layout. 

Use layout icons on the toolbar 

1 Use layout options on the View Tab to position the Batch Table, Compound 
Information, and Calibration Curve windows.  

a On the View tab, select Preset Layouts > Table Left. 
b On the View tab, select Preset Layouts > Table Right. 
c On the View tab, select Preset Layouts > Table Top. 

   

2 Use layout icons on the View Tab to maximize each individual window: 
a On the View tab, select Maximize Pane > Maximize Table. 
b On the View tab, select Maximize Pane > Maximize 

Compound Information. 
c On the View tab, select Maximize Pane > Maximize 

Calibration. 

  

3 On the View tab, click Restore Default Layout. 

Change the panes in the Compound Information window for Cal-L4 

1 In the Batch Table, select the Cal-L4 row. 
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2 In the Compound Information toolbar, click the Show/Hide Qualifiers icon. 

  
3 Click the Show/Hide Spectrum icon. 

  

4 Click the Show/Hide ISTD icon. 

  

5 The layout and results look like those in the following figure. 
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Save the default layout without the calibration curve 

1 Close the Calibration Curve window. 
2 On the View tab, select Load/Save Layout > Save Layout. The system displays 

the Save Layout File dialog box. 

  

3 Name the layout file Batch Table plus Compound Information and click Save.  

Load the newly created layout 

1 On the View tab, click Restore Default Layout. 
2 On the View tab, select Load/Save Layout > Load Layout. The system displays 

the Load Layout dialog box. 
3 Click Batch Table plus Compound Information and click Open. 
4 On the View tab, click Restore Default Layout. 
5 Right-click inside the title bar of the Calibration Curve window, and then mark 

the Floating check box. 

  

6 Right-click the title bar of the Compound Information window, and then mark 
the Floating check box. 
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7 Resize the windows to match the layout below. 

 

8 Right-click inside the title bar of the Compound Information window and then 
clear the Floating check box. 
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9 Resize the windows to match the layout in below. 

 

10 Right-click inside the title bar of the Calibration Curve window and clear the 
Floating check box. 

11 Move the Compound Information window so that the layout corresponds to 
the one pictured at the start of the task. 

Recreate (do not restore) the default layout 

1 Maximize the program main view. 
• Anchor the Calibration Curve window first, and then the Compound 

Information window, to recreate the default layout. 
• If after anchoring the two windows, the calibration curve is on the left side, 

right-click the title bar of the Calibration Curve window and drag it to the 
right. A gray rectangle shows where this window will be placed within the 
main view. 

• Drag the calibration curve to the bottom-right corner of the main view. 
2 On the View tab, click Restore Default Layout. 
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Use Three Tools to Evaluate Results 

In this exercise, you will use three tools to help you evaluate and obtain more 
accurate quantitation results: 

• Curvefit Assistant, which calculates all combinations of curves and 
presents results with an equation and confidence band. 

• Parameterless integrator, so you do not have to figure out the parameters 
to change to improve the integration. 

• Outlier messages to help you easily detect result values that are out of the 
specified range. 

The DrugsOfAbuse batch is used in this exercise. 

Adjust the Calibration Curve Fit 

This task shows you how to find the accuracy outlier for a compound, adjust its 
curve fit, and reanalyze the batch. 
1 If necessary, open the batch file. iii_Test_01.batch.bin. On the Home tab, click 

Open Batch. 
2 Navigate to \Your Directory\ DrugsOfAbuse and click iii_Test_01.batch.bin. 
3 Make sure the Batch Table is set to single compound display mode, and the 

displayed target compound is Amp. 

  

4 Point to the cell in the Calib-L1 row and the Accuracy column to display the 
Outlier message as shown below. 

 
5 In the Calibration Curve, set Origin to Ignore, and Weight to 1/y. The program 

displays a new window curve fit formula and R2 value. 
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Analyze the batch and inspect the results in the Batch Table 

1 On the Home tab, click Analyze Batch. 
2 Inspect the results in the Batch Table after batch analysis. 

 .  

3 Click Next Compound in the Batch Table toolbar to view individual 
compounds, such as Cocaine, MDMA, and Meth. 

4 Examine the quantitation results, especially the values in the Accuracy 
column. 

Change the curve fit for methamphetamine and analyze the batch 

1 In the Calibration Curve Fit window, set Origin to Ignore, and Weight to 1/y. 
The Quantitative Analysis program displays a revised curve fit formula and R2 
value. 

2 On the Home tab, click Analyze Batch. The Batch Table displays the new 
results after batch analysis. 
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Integrate Without Parameter 

This task shows you how to inspect data for proper integration. You learn how to 
perform the following tasks: 

 Add integration columns to the Batch Table 
 View default integration values 
 Closely examine the chromatogram, looking for such details as: 
 Outlier messages 
 Baseline parameters 
 Peak labels 

Add integration columns to the Batch Table 

3 Right-click anywhere in the Batch Table and click Add/Remove Columns. 

 
The system displays the Columns dialog box. 

4 From the Select Columns From drop-down list, select Compound Method. 
5 From the Available Columns list, select Int. (Integrator Type) and Int. Parms. 

(Integrator Parameters) and click Add. 
6 The Quantitative Analysis program moves the selected columns to the Show 

these columns in the order list. 
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7 From the Select Columns From drop-down list, select Compound Results. 
8 From the Available Columns list, select Int. Metric (Integrator Metric) and click 

Add. 
9 The system moves the selected column to the Show these columns in the 

order list. 
10 Click OK. 

  

View the default integration values for amphetamine 

1 Click Previous Compound in the Batch Table toolbar to view amphetamine 
(Amp). 

2 Examine the default values in the Int. and Int. Parms columns in the Batch 
Table. 
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3 Examine the default values in the Int. Metric column in the Batch Table. 

  

View integration problems for cocaine and MDMA 

1 Close the Calibration Curve window. 
2 Enlarge the chromatogram portion of Compound Information toolbar so that 

only the quantifier and qualifier chromatograms appear. Click the Show/Hide 
Spectrum icon. 

3 Also click the Show/Hide ISTD icon. 
4 Click the Next Compound icon in the Batch Table toolbar until the system 

displays the compound b. 
5 Select the Blank-1 row, and mouse over the word Inspect in the Int. Metric 

column for that row. 

 
The system displays any outlier message for that data, as well as the 
integrated chromatogram for cocaine. 

6 Click the Next Compound icon in the Batch Table Standard toolbar or the 
Previous Compound icon in the Batch Table Standard toolbar until the system 
displays the compound MDMA. 

7 Select the Blank-1 row and point to the Int. Metric column. 

 
The system displays any outlier message for that data, as well as the 
integrated chromatogram for MDMA. 
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Change the noise algorithm 

1 Right-click anywhere in the Batch Table and click Add/Remove Columns. 
The system displays the Columns dialog box. 

2 From the Select Columns From drop-down list, select Compound Method 
3 From the Available Columns list, select Noise Alg. (Noise Algorithm Type) and 

click Add. 
The system moves the selected column to the Show these columns in the 
order list. 

4 Click OK. 
5 Click the Previous Compound icon in the Batch Table toolbar until the system 

displays the compound Amp. 
6 Examine the values in the Noise Alg. and S/N (signal-to-noise ratio) columns. 

 

Practice changing the noise algorithm from RSM to ASTM for 
amphetamine in the method  

1 On the Method tab, click Edit. 
2 In the Method Tasks column, click Advanced Tasks > Signal to Noise Setup. 

 
The system displays the integrator parameters in the Method Table. 
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3 In the Method Table, click the drop-down arrow in the Noise Alg. column for 
Amp. 

 
A list of available noise algorithms appears. 

4 Click ASTM. 
5 Under Method Tasks/Save/Exit, click Exit. 
6 At the Would you like to apply this method to the batch? prompt, click No. The 

system displays Batch Analysis mode. 

Turn off the baseline (highest concentration standard) and then back on 
for amphetamine 

1 Select sample Calib-L5 (if it is not already selected), and on the View tab, select 
Maximize Pane > Maximize Compound Information. 
Make sure that only the Compound Information pane is visible in the window. 
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2 Right-click either of the chromatograms to open the shortcut menu. 
3 Click Properties at the bottom of the shortcut menu to open the Properties 

dialog box. 

  

4 Clear the Baselines check box in the Properties dialog box. 
5 Click the Apply button and observe the peak without the baseline. 

Inspect the calculation points for the baseline for amphetamine 

1 Mark the Baselines check box in the Properties dialog box. 
2 Click the Apply button and observe the peak with the baseline drawn. 
3 Mark the Baseline Calculation Points check box in the Properties dialog box. 
4 Click Apply and observe where the baseline starts and stops. 
5 Clear the Baseline Calculation Points check box in the Properties dialog box. 
6 Click Apply and observe the chromatograms. 
7 Compare the chromatograms with and without Baseline Calculation Points. 

Display the peak labels for amphetamine 

1 From the Properties dialog box, click Peak Labels. The system displays the 
Peak Label dialog box. 

2 Mark all the Peak Labels check boxes, and the Display Label Names check 
box. 
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3 Click OK. 

  

4 Click the Apply button in the Properties dialog box. The peak labels should now 
match those shown in the example below. 

 
5 Click Peak Labels in the Properties dialog box. The system displays the Peak 

Labels dialog box. 
6 Clear all the Peak Labels check boxes except RT (retention time). Clear the 

Display Label Names check box and click OK. 
7 Click Apply in the Properties dialog box and observe the change in Peak 

Labels. 
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Display the qualifier chromatogram on the right-side before and after 
normalization 

1 Click the Compound Information (2) tab. In the Qualifiers area, mark the 
Normalize check box. 

2 Click Apply and observe that the two peaks now converge and appear as one 
peak. 

  

3 Clear the Normalize Qualifiers check box of the Properties dialog box. 
4 Click Apply to display the qualifier second quantifier peaks again. 
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View the uncertainty band 

1 Select the type of uncertainty band that you would like to display from the 
drop-down menu in the Uncertainty Band field of the Properties dialog box. 
Click Apply and the uncertainty band appears in the qualifier chromatogram. 

  

2 Select No display from the Uncertainty Band drop-down menu of the 
Properties dialog box. Click Apply to remove the uncertainty band from the 
qualifier chromatogram. 

3 Click OK to close the Properties dialog box. 
4 Compare the qualifier chromatogram with and without the Uncertainty band. 

Remove the Int. and Int. Parms columns from the Batch Table 

1 On the View tab, click Restore Default Layout. 
2 Right-click the Compound Method section of the Batch Table and click 

Add/Remove Columns. 
3 From the right list, select Int. and Int. Parms. (Compound Methods). 
4 Click Remove, and then OK. 
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Detect Outliers 

This task shows you how to fine-tune the accuracy range for a compound and 
hide and show results with outlier flags. 

View outlier information for MDMA 

1 Click Next Compound in the Batch Table toolbar until the system displays the 
compound MDMA. 

2 Select the Blank-1 row and point the cursor to the RT column. 

  

3 Examine the outlier information in the Qualifier ... Results > Ratio column for 
Sample 1, as shown in the example below. 

  

Change the accuracy range for amphetamine in the method, and 
reanalyze the batch 

1 Click the Previous Compound icon in the toolbar until the system displays the 
compound Amp. 

2 Select the Calib-L5 row in the table. 
3 On the Method tab, click Edit. 
4 In the Method Tasks column, click Outlier Setup Tasks > Accuracy. 
5 Set the Accuracy Max % Dev value to 5% for Amp. 
6 In the Method Tasks column, click Save/Exit > Exit, then select None under 

Additional batch processing after applying the method, and click Yes to the 
Would you like to apply this method to the batch? prompt. 

7 Press F5 to analyze the batch. 
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8 Red (high) and blue (low) outlier values now appear in the Accuracy column 
for Amp. 

  

Using the following set of outlier flag icons 

1 Click the Display rows that have High outliers  icon on the toolbar to display 
only samples with high outliers. 

2 Click the Turn off outlier filter  icon to display all samples. 

3 Click the Display rows that have High/Low outliers icon on the toolbar to 
display only samples with low outliers. 

4 Click the Display rows that have High/Low outliers icon again to display all 
the samples. 

5 Click the Select Outliers icon to bring up the Outliers dialog box. 
6 Clear the Accuracy and Retention Time check boxes and click OK. 
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7 Click the Select Outliers  icon to bring up the Outliers dialog box. 
8 Mark the Accuracy and Retention Time check boxes, and click OK 

Generate Quantitation Reports 

This exercise helps you learn how to do these tasks: 
 Generate report methods using one or more report templates 
 Generate a report 

The DrugsOfAbuse batch is used in this exercise. 

Quantitate the samples for this batch and save your results 

1 On the Home tab, click Analyze Batch. 
2 Click File > Save to save the batch. 

  

3 On the Home tab, click Generate Report. The system displays the Generate 
Report dialog box. 

  

Note the Report Folder directory, which is where the report is saved. 
4 Under the Report Method field, click the New button to create a report method. 
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5 Click the Add Template button in the Report Method Edit dialog box to open 
the browser. 

  

6 Navigate to the MassHunter/Report Templates/Quant/PDF-Reporting 
directory, select DrugAnalysis.report.xml and click Open. 

  

The program adds the template to the Template field in the Report Method 
Edit pane. 

7 Repeat steps d and e to add DrugAnalysis_DopingScreening.report.xml. 
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Edit the report method to create single sample and batch PDF reports 

1 In the Report Method Edit dialog box, on the DrugAnalysis.report template line, 
Report Mode field, select Single Sample from the drop-down menu. 

2 On the DrugAnalysis _Doping Screening.report template line, select Batch from 
the drop-down menu in the Report Mode field. 

3 Select your language from the drop-down menu in the Language field. 
4 Select a paper size from the drop-down menu in the Paper Size field. 
5 Select the Results tab of the Report Method Edit window. 

 

6 Leave the default settings for the rest of the graphic setting fields. 
7 Click the save icon in the Report Method Edit window. 
8 Name the report method DOA.m. 
9 Click Save & Exit to close the Report Method Edit dialog box to return to the 

Generate Report window. 
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Generate a report from the method 

1 Verify that the method you just created is in the Report Method field. 

  

2 In the Samples/Compounds field, uncheck All Samples, to open the batch 
table. 

3 Highlight one of the samples in the batch table window and click OK. 



Use MassHunter Quantitative Analysis to Generate Calibration Curves 

 Introduction Workbook 132 

  

4 Click All Compounds to show all the compounds in the sample you have 
selected. 

  

5 Select Generate reports now and click OK to generate the report. Double-click 
a file to open and display the report. 

   

6 Double-click a file to open and display the report. 
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9 Maintenance 
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Instrument Maintenance 

Register on Agilent SubscribeNet (New Account Registration) 

NOTE  If you already have a SubscribeNet account set up for previously 
purchased Agilent products, it is not necessary to set up additional 
accounts.  

 
1 Using a web browser, navigate to https://agilent.subscribenet.com/ The site 

loads. 

 
2 Click the CLICK HERE link to register.  
3 Enter the following required information to create the account, along with the 

authorization code received from the product purchase. 
a Authorization Code 
b Email 
c Company 
d Department 
e First Name 
f Last name 
g Phone 
h Address 
i City State/Province 
j Country  

4 Click Submit. 
You will receive an email to activate your account.  

https://agilent.subscribenet.com/
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Perform Back Up and Platform Best Practices 

 Safely store the software media provided for the system. 

 Set up Data/Computer image backup regularly.  

o Microsoft Back up and Restore Options (https://t.ly/r2995) 

 Disable power management options and automatic utilities. 

o Set power options to Put the computer to sleep = Never 

o Set Windows Update to “Check for updates but let me choose 
whether to download and install them.” 

 Turn on Windows Firewall. 

o Select the “Notify me when Windows Firewall block a new 
program.” check box. 

 

 Locate the tune solution bottle and properly store tune solution  

Locate the tune solution bottle and confirm that it is safely stored in the 
appropriate temperature conditions. 

 

 

 Perform daily cleaning of Ionization Source and Spray Chamber  

Perform this maintenance daily or at the end of each shift or anytime you 
suspect carryover contamination from one sample or analysis to another. 
After determining the Source type, find the instructions for cleaning in the 
user guide for the source in use. 
 

 

 

 Review routine procedures in the user guide  

Perform maintenance daily or at the end of each shift or anytime you 
suspect carryover contamination from one sample or analysis to another. 

 

 
  

https://support.microsoft.com/en-us/windows/back-up-your-windows-pc-87a81f8a-78fa-456e-b521-ac0560e32338#:%7E:text=In%20the%20search%20box%20on,instructions%20to%20restore%20your%20files.
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 Remove, clean, and replace the capillary  

Review the steps in the user guide.  
 

 
Add a new user defined EMF counter 
Using the online help, set up a user defined EMF counter by entering a new 
threshold value for a selected EMF item.  
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